Email notifications not being sent
Incident Report for Expel, Inc.
Resolved
Email notification functionality has been fixed. All pending notifications should have been sent.
Posted 7 months ago. Feb 08, 2019 - 19:46 EST
Investigating
Email notifications are not being sent. We are investigating the cause of the issue. Once the issue is fixed all pending email notifications will be sent. All other forms of notifications are working. We will notify customers of security incidents via other means until this is resolved.
Posted 7 months ago. Feb 08, 2019 - 17:27 EST
This incident affected: Workbench features (Email notifications).