Our notifications vendors have processed our backlog of notifications, and notifications are being delivered successfully. All systems are operational.
Posted Jun 13, 2023 - 17:25 EDT
Update
Our notifications vendor has begun processing our backlog of notifications as the upstream outage in US-EAST-1 AWS region is being mitigated. We are seeing delivery of some notifications, but not all portions of our notification system are back to normal yet. We will provide another update by 5:30pm EDT.
Posted Jun 13, 2023 - 16:54 EDT
Monitoring
Customer notifications and ticket system integration continue to be inoperable due to a vendor outage due to an upstream outage in the US-EAST-1 AWS region. Our vendor assures us messages will eventually be sent. We continue to monitor the situation and will provide another update by 5:00pm EDT.
Posted Jun 13, 2023 - 16:31 EDT
Identified
Customer notifications and ticket system integration is currently down due to a vendor experiencing an outage due to degraded service in the us-east-1 AWS region (https://health.aws.amazon.com/health/status). We're currently working with the vendor to determine a potential workaround. We'll provide an update by 4:30pm Eastern.
Posted Jun 13, 2023 - 15:35 EDT
This incident affected: Notifications (Email, Slack, Teams, Ticketing systems (via email, such as Jira), PagerDuty, Opsgenie).