Customer v2 assemblers not pulling alerts
Incident Report for Expel, Inc.
Resolved
All assemblers are reconnected to the VPN. We have restarted all services on the affected assemblers and they have resumed ingesting alerts. No alert data has been lost, and the backlog of alert ingestion for the affected assemblers has been processed. The incident is resolved.
Posted Jun 22, 2024 - 10:50 EDT
Monitoring
All assemblers are reconnected to the VPN. We have restarted all services on the affected assemblers and are monitoring recovery. Please expect another update by 11am EDT.
Posted Jun 22, 2024 - 10:29 EDT
Update
All assemblers are reconnected to the VPN. We are continuing to restart services on the assemblers to restore full functionality. Please expect another update by 10:30am EDT.
Posted Jun 22, 2024 - 09:34 EDT
Update
All assemblers are reconnected to the VPN. We are continuing to restart services on the assemblers to restore full functionality. Please expect another update by 9:30am EDT.
Posted Jun 22, 2024 - 09:05 EDT
Update
All assemblers are reconnected to the VPN. We are continuing to restart services on the assemblers to restore full functionality. Please expect another update by 8:30am EDT.
Posted Jun 22, 2024 - 08:06 EDT
Identified
We have identified the issue and are issuing a fix. Assemblers are mostly reconnected to the VPN. We are restarting services on the assemblers. Please expect another update by 8am EDT.
Posted Jun 22, 2024 - 07:32 EDT
Update
We are continuing to investigate the incident. Assemblers are slowly reconnecting to the VPN. Please expect another update by 7:30am EDT
Posted Jun 22, 2024 - 06:45 EDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2024 - 06:45 EDT
Investigating
Customer v2 assemblers have disconnected from Expel and are not currently pulling alert data. Alert ingestion through assemblers is delayed until assemblers are reconnected. Direct/cloud alert ingestion is unaffected.
Posted Jun 22, 2024 - 06:05 EDT
This incident affected: Assembler connectivity.