Alert Ingestion Delayed

Incident Report for Expel, Inc.

Resolved

Service is back to normal. We have processed the full backlog of delayed alerts.
Posted Sep 13, 2022 - 17:36 EDT

Monitoring

A fix for the partial outage has been implemented and deployed, and we are monitoring the results. No data has been lost and we are making progress through the backlog of delayed alerts.
Posted Sep 13, 2022 - 16:26 EDT

Identified

We're currently experiencing a processing delay for incoming alerts/events.
Posted Sep 13, 2022 - 14:57 EDT
This incident affected: Alert ingestion.