Alert Ingestion Delayed
Incident Report for Expel, Inc.
Resolved
Backlogged alerts from this incident have now been processed. No alerts were lost.
Posted Jun 08, 2021 - 18:30 EDT
Identified
A fix has been implemented and as of approximately 3:40pm U.S. Eastern, we began ingesting new data in a timely manner. We are still working through a backlog of data from the affected time period. We will post an update either when the backlog has been processed or by 6:30pm Eastern. We are also reprocessing alerts from the window between June 7 8:00pm - June 8 2:10pm Eastern, which will show up as duplicate alerts in Workbench.
Posted Jun 08, 2021 - 16:15 EDT
Investigating
We are currently experiencing degraded performance with alert ingestion. Users will experience a delay in the delivery of alerts to Workbench. We are currently investigating the issue.
Posted Jun 08, 2021 - 15:15 EDT
This incident affected: Alert ingestion.