Alert Ingestion Delayed
Incident Report for Expel, Inc.
Resolved
All alerts have been processed. All systems are functional.

No data or alerts were lost.
Posted Mar 03, 2022 - 22:41 EST
Monitoring
We're still working through the backlog of alerts. Will provide an update by 8:30PM eastern.

No alerts have been lost.
Posted Mar 03, 2022 - 19:23 EST
Update
We have restored alert ingestion, and are working through a backlog of events. This may result in duplicate alerts appearing in workbench.

We'll be working to identify and remove duplicate alerts.

As always, no alerts or data will be lost.
Posted Mar 03, 2022 - 16:32 EST
Update
We have identified the issue and are working to restore alert ingestion. We'll provide another update by 4:30PM EST.
Posted Mar 03, 2022 - 16:19 EST
Investigating
We are currently investigating an issue with our alert ingestion. Users will experience a delay in alert ingestion, no data will be lost.
Posted Mar 03, 2022 - 15:49 EST
This incident affected: Alert ingestion.