Alert and workflow actions not populating
Incident Report for Expel, Inc.
Resolved
A fix has been implemented and all systems are operational.
Posted Oct 30, 2023 - 19:40 EDT
Monitoring
We have identified the issue and are working through a backlog of events. We will provide another update by 8pm EDT.
Posted Oct 30, 2023 - 19:08 EDT
Investigating
Actions are not populating within alerts and workflows in Workbench. Engineers are investigating. We will provide an update by 8pm EDT.
Posted Oct 30, 2023 - 18:55 EDT
This incident affected: Workbench features (Investigative actions).