Slack is not loading for some users
Incident Report for Expel, Inc.
Resolved
Expel's Slack messages have been successfully delivered since 11:30 AM EST. You may still be having issues connecting to Slack, please follow https://status.slack.com/2022-02/3083852db30af86f for details on Slack connectivity issues.
Posted Feb 22, 2022 - 14:20 EST
Monitoring
Slack is reporting that their application is not loading for some users (https://status.slack.com/). We are having partial success delivering Slack messages to our customers. We will continue to monitor and update our Statuspage as Slack works to resolve the incident.
Posted Feb 22, 2022 - 11:34 EST
This incident affected: Notifications (Slack).