Alert Processing Outage
Incident Report for Expel, Inc.
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 14:48 EST
Monitoring
We have implemented the fix. The alert backlog is being processed, and workbench is once again available. We are continuing to monitor the situation, and will report back by 2:30pm EST.
Posted Jan 25, 2024 - 13:58 EST
Update
We have identified a fix for the issue and are working on implementing it. Alert ingestion is delayed, but no alerts are lost. We will provide an update by 2pm EST.
Posted Jan 25, 2024 - 13:28 EST
Identified
We have identified an issue with alert processing and are working on a fix. We will report back by 1:30pm EST.
Posted Jan 25, 2024 - 12:56 EST
This incident affected: Workbench features (Investigative actions) and Alert ingestion.