Alert ingestion from G-Suite delayed
Incident Report for Expel, Inc.
Resolved
We have confirmed G-Suite polling is fully working and all data from the affected time period has been ingested.
Posted 9 months ago. Feb 01, 2019 - 17:33 EST
Monitoring
We have implemented a fix and are ingesting data for the affected time period.
Posted 9 months ago. Feb 01, 2019 - 16:49 EST
Identified
We've identified the cause of the problem and are implementing a solution. We still expect to be ingesting G-Suite data by 5 PM ET (22:00 UTC) today.
Posted 9 months ago. Feb 01, 2019 - 12:16 EST
Update
We are continuing to investigate this issue. We expect this will be resolved at latest by 5 PM ET (22:00 UTC) today.
Posted 9 months ago. Feb 01, 2019 - 09:03 EST
Update
We are continuing to investigate the cause of this problem. Next update will be posted by 9 AM U.S. Eastern time (14:00 UTC).
Posted 9 months ago. Feb 01, 2019 - 06:02 EST
Investigating
Data ingestion from our G-Suite integration has been delayed since approximately 6 PM ET Jan 31 (23:00 UTC Jan 31). We are investigating the cause of this issue. We will post our next update by 7 AM ET Feb 1 (12:00 UTC Feb 1). All data will be ingested and analyzed once this problem is resolved.
Posted 9 months ago. Jan 31, 2019 - 23:24 EST
This incident affected: Alert ingestion.