Alert ingest outage
Incident Report for Expel, Inc.
Resolved
The incident has been resolved, and all systems are once again fully available. No customer data was lost, and SOC operations are catching up with the backlog.
Posted Feb 27, 2024 - 15:21 EST
Monitoring
We have implemented a fix and believe the incident to be resolved. We are monitoring the health of the infrastructure and will resolve this if there are no outstanding issues. Please let us know if you are experiencing any problems. No data has been lost.
Posted Feb 27, 2024 - 15:11 EST
Investigating
At 1:45 ET, we began experiencing an outage in our alert ingestion. SOC operations are affected, but will catch up once service is restored; no data will be lost. We will provide an update at 3:15 ET.
Posted Feb 27, 2024 - 14:48 EST
This incident affected: Alert ingestion.