Partial outage with notification provider
Incident Report for Expel, Inc.
Resolved
Notifications are sending normally again, and all previously failed notifications have been delivered as well.
Posted Sep 28, 2023 - 12:37 EDT
Monitoring
Our notification provider has identified the issue and released a fix, we expect previously failed messages to be sent over the next hour and normal notification delivery to resume shortly as well. An update will be provided no later than 1:00 PM EDT.
Posted Sep 28, 2023 - 11:53 EDT
Update
Some notifications continue to fail during sending, our notification provider is aware of the issue and working on a fix. An update will be provided no later than 2:00 PM EDT.
Posted Sep 28, 2023 - 11:26 EDT
Identified
There is an issue with our notification provider that is causing some notifications to fail during the sending process. We are working with them to identify and resolve the issue. An update will be provided no later than 11:30 AM EDT.
Posted Sep 28, 2023 - 09:30 EDT
This incident affected: Notifications (Email, Slack, Teams, Ticketing systems (via email, such as Jira), PagerDuty, Opsgenie).