Intermittent connectivity issues with some assemblers
Incident Report for Expel, Inc.
Resolved
Our cloud provider has resolved the current networking issues. We will continue to monitor for further connectivity issues.
Posted Jan 23, 2020 - 17:01 EST
Monitoring
While no connectivity issues have occurred since our last update, our cloud provider is continuing to investigate the underlying networking issues and has stated that issues may recur during the investigation. We will continue to monitor the situation closely, but all systems are healthy at this time.
Posted Jan 23, 2020 - 12:00 EST
Identified
Our cloud provider is currently experiencing a networking issue that is causing intermittent connectivity issues to some assemblers. Affected assemblers may experience a degraded rate of alert ingestion.
Posted Jan 23, 2020 - 08:17 EST
This incident affected: Assembler connectivity.