Alert ingestion stopped
Incident Report for Expel, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 26, 2019 - 13:11 EDT
Identified
An infrastructure provider is continuing to experience networking issues and as a result alert ingestion has stopped and Workbench connectivity is degraded.
Posted 4 months ago. Jun 26, 2019 - 10:30 EDT
Monitoring
Our infrastructure provider has regained stability. Alert ingestion and Workbench connectivity are fully operational. We are monitoring the health and status of all services.
Posted 4 months ago. Jun 26, 2019 - 09:49 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 26, 2019 - 08:27 EDT
Identified
An infrastructure provider is experiencing networking issues and as a result connectivity to some of our services may be impacted.

For more information on this outage please see https://status.digitalocean.com/incidents/nmy483sz3bjq
Posted 4 months ago. Jun 26, 2019 - 08:21 EDT
This incident affected: Workbench availability (Workbench network connectivity) and Alert ingestion.