Workbench is degraded
Incident Report for Expel, Inc.
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 21:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2023 - 20:36 EST
Investigating
We are in the process of recovering from scheduled DB maintenance earlier this evening. Alert ingestion is delayed.
Posted Dec 12, 2023 - 20:12 EST
This incident affected: Alert ingestion.