Orca Security Integration Outage

Incident Report for Expel, Inc.

Resolved

Fix was issued @ 3am EST.
Posted Feb 28, 2025 - 11:28 EST

Update

All devices are reporting healthy. We're considering this resolved and will continue to monitor.
Posted Feb 28, 2025 - 10:06 EST

Update

Orca has identified a fix and is going to roll it out and monitor it overnight. We will mark this as resolved when we see devices come back online and monitor.
Posted Feb 27, 2025 - 17:05 EST

Update

We are continuing to monitor this outage. We are waiting on the vendor to provide guidance. Will provide another update at 5pm EST.
Posted Feb 27, 2025 - 15:54 EST

Update

We are continuing to monitor this outage. We are in talks with the vendor at this time. Will provide another update at 3pm EST.
Posted Feb 27, 2025 - 14:03 EST

Update

We are continuing to monitor this outage. We are in talks with the vendor at this time. Will provide another update at 2pm EST
Posted Feb 27, 2025 - 13:20 EST

Monitoring

We are monitoring a json decoding error that has bubbled up for all Orca Security devices. We have reached out to the vendor and will post another update at 1:00 EST
Posted Feb 27, 2025 - 12:27 EST
This incident affected: Workbench features (Investigative actions) and Alert ingestion.