Unable to ingest alerts from Azure and Azure Sentinel security devices
Incident Report for Expel, Inc.
Resolved
We've processed the backlog of alerts for Azure and Azure Sentinel. All systems are healthy. No alerts were lost.
Posted Feb 17, 2023 - 19:16 EST
Monitoring
We've identified the issue and implemented a fix. We're currently processing the backlog of alerts for Azure and Azure Sentinel devices. We're currently monitoring the situation and will provide an update by 8:00pm.
Posted Feb 17, 2023 - 19:08 EST
Update
We're continuing to investigate the issue with alert ingestion for Azure and Azure Sentinel devices. We'll provide an update by 7:45pm Eastern.
Posted Feb 17, 2023 - 18:54 EST
Investigating
We're currently unable to ingest alerts from Azure and Azure Sentinel security devices. We're investigating the issue and will provide an update by 7:00pm Eastern.
Posted Feb 17, 2023 - 17:56 EST
This incident affected: Alert ingestion.